Sony Earphone WF-1000XM3 Strange Experience, Need Help!

Hi Guys,

Been using the WF-1000XM3 earphone set for almost a year and pretty happy with sound quality.
Only one thing it seems every slight move will pause the sound? It would have a "bing" sound form the left ear bud then the sound pause for a moment then continue.
It happens so often & it is very annoying.
Is it a faulty for could be fixed with some settings?
I think I have the latest firmware updated few months ago.

Thanks in advance

Comments

  • Only one thing it seems every slight move will pause the sound? It would have a "bing" sound form the left ear bud then the sound pause for a moment then continue.
    It happens so often & it is very annoying.

    So does it happen all the time, or are you trying to say that the every so often that the issues arises, there's a decent period of time where every movement causes the music to pause?

    I have a set myself and use them daily. In my experience I've never had this issue (nor any issue for that matter) and my firmware is on auto-upgrade so I honestly have no clue when it last updated.

    The bing and associated pause leads me to think that it is activating the "active hearing function" (press & hold on left sensor whilst listening and it will temporarily pause music and amplify surrounding sounds) that is intended to allow you to hear into a conversation without necessarily having to remove the earbud. As to why its being caused I've got no clue, but try cleaning the left sensor with alcohol swabs and see if there's any firmware updates available.
    Don't see any option that allows you to disable the active hearing either so you might need to contact Sony if you're out of luck with the above.

  • +1

    Since it makes a bing sound, I wouldn't say it's a hardware issue. It might be a setting you have enabled that triggers the earphones to pause the music. See if you can reset them, change everything back to default settings, etc. That should solve your issue.

    If it still persists, see if it's still under warranty and if you can get it replaced or not. Message Sony themselves if you really need to.

    • Thanks, I've just reset it to factory setting & so far it only pause once, will keep monitoring. It was purchased in April 2021 so there's still time if guaranty claim needed.

  • Are you using the Sony headphones app? Might be some settings in there. Also check your notification settings as they can sometimes interfere.