[Resolved] Need Help with nbn Internet Connection

I'm moving into a new property and I decided to sign up for the $99 nbn internet plan fro ABB (my first month is free yay!) and when I signed up, I chose to just buy a used modem. I've been using mobile broadband so I'm not well versed with NBN and connection but I took my chance doing some reading on it. I bought a Telstra Smart Modem Gen 2 off FB marketplace and I would have thought the installation would be straightforward but it doesn't look like it is.

ABB says I need a FTTP hardware modem ready so I'm certain this Telstra modem would do the trick. I tried connecting the modem, resetting, typing the IP address but still did not manage to connect. I have also tried calling ABB and they were good but I'll have to try calling again tomorrow because they wanted me to take my modem next to the installed NBN connection box in the carport and it had only 1 powerpoint and I didn;t have any extension cable with me.

So anyway - are there any tips or tricks how to get this working? Thanks

Comments

  • +3

    they wanted me to take my modem next to the installed NBN connection box in the carport and it had only 1 powerpoint and I didn;t have any extension cable with me.

    How have you connect your Telstra Smart Modem to the NBN Port?

    Have to set your modem to DHCP IP on WAN?

  • +1

    If no one can help you tonight ABB cs will definitely get you up an running

  • I found a telephone port in one of the bedrooms so I just plugged the grey cable into it. Obvs that did not work.
    I could not find any ports/outlet to plug it into so when I called they wanted me to see if I could bring the Telstra modem down to where the NBM conneciton box is and see if I could connect it directly but I have no power outlet other than the nbn box is using. I might do that tomorrow.

    I'm just curious because I also noticed the last tenant had left their modem behind and its actually the same Telstra modem so it should work! And I don't have the slightest clie where they had placed their modem. It could not have been in the nbn connection box coould it?

    • +5

      Yeah no help desk can help you if you're not sure you've plugged in the NBN box! Not having a go at you, just stating the uncertainty.

      So gather a few facts. On ABB email, which UNI-D port did they activate your service on? And on the NBN Box, is that particular cable plugged into that UNI-D port?

      A better way is grab an extension board and bring it to he garage and plug your modem directly to the UNI-D port. You should see the light turns yellow? I think.

      • +2

        UNI-D port orange (it looks yellow under certain lighting conditions) = Gigabit.
        UNI-D port green = 100Mbps.

        • +1

          Thank you! No this is really helpful so thanks

          I did have a look and I was told to plug it into the Uni-D1, they walked me through it but still did not work, there was no light so it didn't work at all.
          I'll do that tomorrow when I go back - I'm not moving in until 3 weeks so I have enough time, just needed to get my eufy cameras up and running!

    • +4

      Yup, usually plugs straight into the connection box but that's usually inside the house. Odds are all those telephone ports are dead now. You should be plugging a network cable into the box too, not a phone cable (that's for plugging your phone into the NBN)

      There is the utility box that goes outside (i.e. accessible to NBN technicians) and the connection box that goes inside, usually on the other side of the wall from the utility box. Sure it's not the utility box you're looking at outside? Although sounds like it is the connection box if the power supply is there. Weird place to put it, in a carport.

      https://www.telstra.com.au/support/category/broadband/nbn/ho... - basic instructions how to setup a telstra modem.

      • I found that utility box in the carport and tried the hundreds of keys that's been handed over when you move in only to find out it was open and unlocked!
        I'm moving into a town house- so I'm not sure whether this has something to do with having just 1x utility box - because I could not find any other connection box indoors.

        The connection box in the carport is a 1x1m recessed box with the NBN attached and a power outlet. Underneat there's a LAN port so I had thought maybe that LAN port is somehow connected to the telephone port upstairs on level 2? as its too far from upstairs—

        • Is there a port in the kitchen?

  • +3

    NBN connection box should be located inside the premises and not outside in the carport.

    Did Aussie BB tell you to plug in the Telstra G2 to the NBN connection box port UNI-D1, D2, D3 or D4?

    What colours are the NBN connection box indicator lights for power, optical, UNI-D?

    • So the lights that went on were only the power and optical — all the D-bits were turned off, I had the cable connected to D1 and that was off either

      • +1

        UNI-D off = nothing connected. Was the power and optical indicator lights green, red or off?

        • Power and optical were green- the rest were off

          • +1

            @reddot12: Maybe a dodgy Ethernet cable. Did you plug in the Ethernet cable from the Telstra G2 WAN port to the nbn UNI-D1?

            • +1

              @Twix: No I couldn't. I'll have to do it again tomorrow- the nbn connection box is plugged in to the only power outlet available so I'll have to go back and bring an extension cord so I can have them booth plugged in at the connection box - I'll see how I go tomorrow thanks for your help!

              • @reddot12: Once you get it all sorted you can request nbn come back and move the connection box inside where it should be.

  • +2

    You dont need a modem.
    You need a router which you will plug into the UNI port on the "Aussie broadband will tell you which" NBN NTD box which should be located somewhere inside the house on the wall.
    Run through the setup of the router which is basically just setting up your wifi name and password and you will be good to go.

    • +3

      You dont need a modem.
      You need a router

      Most modems can be used as just a router.

  • +1

    Looks like you have FTTN and NOT FTTP. Google the NBN technologies and check out the differences.

    • +3

      ABB told OP to get FTTP hardware modem ready?

      OP can also see 'Optical' light on his box.

      I do think OP genuinely has FTTP connection.

    • +1

      nbn don't have a connection box for FTTN.

      nbn connection box with UNI-D and optical indicator lights is FTTP.

  • +1

    OP, take a couple of photos of the modem and garage so we could see exactly what's going on to help you better.

  • +1

    Can you insist on ABB sending NBN technician to help you?

    • Yes they can book me in for roughly $170 but since I don't have their approved modem they can't guarantee that they could fix it apparently

  • Here's the image:

    https://imgur.com/a/8ct6oe9

    That white LAN cable connected came with the Telstra modem, had that yellow cable replaced when I opened the connection box. As you can see, I cannot tkae the nbn connection box out and into the home because its screwed to the wall.

    • +2

      That is FTTP. Here is the ABB FTTP setup page. https://www.aussiebroadband.com.au/help-centre/nbn/modems/by...

      I would recommend you to factory reset the Telstra modem/router and try setting it up again from scratch.

      Also, can you get a close up photo of the connection box lights and hopefully someone here can tell what the issue is.

    • +1

      As I suggest above, check data port in living room and kitchen (if you can't get extension board)

      You should be able to plug the white LAN cable into a laptop as well to confirm internet.

      • I've got the imac and macbook so I'll have to see if I can bring this mac over LOL thanks!
        **There's no data port I could find anywhere on level 1- ground floor. not even inside the cupboards where they usually hide

        • I can feel the same frustrations you are feeling!

          One of the rentals I lived in, they have the NBN box next to a 2x2 data port panel. No labels to which one is to the kitchen, living room, and either side of the bedroom. Luckily I had a LAN cable tester to speed up the mapping.

          But not knowing where the port physically is. That's annoying!

  • +1

    Yeah step one in testing is plug the white ethernet cable coming from the NBN connection box directly to a laptop. If it works, THEN move on to step two which would be setting up a router.

    I do a lot of these and making sure you have a proper connection from one of the Dx ports is #1 while diagnosing. No good messing with routers if the actual connection is dead in the first place.

  • +1

    Thanks for the tip! It finally worked- and guess what?! I actually found a port in the kitchen—- what a goose! LOL

    • Great !! Did you had to reset the modem ? Can you tell the steps that you had to do once modem is connected to NBN port ?

  • +1

    Just had to reset the Tesla modem/router then it just worked!
    I had set the IP address earlier so that could have been the reason why.
    I did not have to connect the macbook directly to the nbn connection box -

    • That's promising as I'm thinking of same. Can you confirm below

      1. Your wifi name and password is the same as what was on the modem with ABB ?
      2. Also how did you login to gateway ? Did you use the default user Admin and default password with Tesltra ?
  • +1

    So the Telstra modem/settings remain the same- When I connect to my WiFi, only the Telstra name shows up - which makes sense because that's the router I'm currently using
    I'm using the Telstra settings:username and password from the device itself- nothing to do with ABB

    I logged it in prior to having the connection- that was a few days ago when I came across this problem then started to post on the forum.
    At that time, I had my macbook connected to the telstra wifi network, logged it in and did not succesfully connect