Bigpond PW Stops Working?

Just throwing it out there to see if anyone else has come across this.
'ol mate has a bigpond email account and every month since April this year the password has stopped working. This means time spent with their online chat service to reset the PW to get email working again.

I asked the operator why this keeps happening and they replied.

"To prevent from spoofing, when we detect any malicious server incoming and to secure the account, the automated system works and to prevent this is done. Any inconvenience is regretted."

I also asked how we can stop this in the future and the reply was "To stop this, it is very mandatory to have virus scanned regularly, So the spam and malicious mail will be corrupted. This prevents from password reset.

There is another factor, you might logged into multiple device and once the password was resettled, you would have forget to relogin on the other device, so that could be possible reason to reset the password."

He uses Kaspersky and does not use this account on any other devices.

The reply was "That's perfect. So you can able to scan regularly and keep protected. Is there anything else that I may assist with you today?"

Have any of you guys had this problem and can think of a solution?

Cheers

Related Stores

Telstra
Telstra
Brand

Comments

  • +5

    Why not get a GMail account and dump the BigPond email account?

    If ever ol mate leaves Telstra they'll most likely lose their BigPond email account access anyway.

    I never use the email account that my ISP offer for that reason.

    • +1

      Yup we've had that discussion as well. I think he's nearly ready. :)

  • Is the problem the password or the o/s call centers that can barely speak the language?

    For the password, if he still uses the account, set it up on MS Mail (not outlook) and just leave it running in the background.

    For the call center, I've heard a rumour that Telstra are re-onshoring all of their call centers …

    • Something in the backend somewhere I think. We can get the call centre guy to reset the password but then it stops working again after about a month, even if we manually reset it before then.

  • Potentially he has an email client with a bad password in it somewhere.

    It tries to login by itself and he gets booted after it tries for a month.

    • He's using thunderbird and it only has the correct PW in it, well correct while it's working. Also can't login to the telstra website until the PW has been reset.

      • Does he maybe have it setup on his phone to check, but with a wrong password?

        • Nope. Or so he says. If he did have it on his phone it wouldn't work at all with the wrong PW. Though I'll remember to ask if his wife has it on her phone, though I don't think so.

  • Hey,
    Telstra employee here, is ol' mate changing the password to his own password or just using the generated password the support team is sending him?
    The generated passwords only stay valid for a certain period.

    • Yeah we changed the generated password in August and it still went kaput in Sept. But now that you mention it, last month he got another generated PW from the Telstra shop and didn't tell me about it. I'll pop over tomorrow and and manually change today's new one and see if that sorts it out. Pity the CSR didn't mention that while we were on the chatline. :)

      He seems to think it is coinciding with the day he pays his monthly bill but that doesn't make sense to me. I've asked him to make a note of the date and time he pays the next bill.

      Thanks

      • No worries, and yeah, bill payments affecting the bigpond account seems like a stretch to me..

  • Welcome to Bigpond password hell. Bigpond email is an abomination, and so are email clients. People should not be allowed to have them. Native Gmail in a browser is all anyone should ever need. In my opinion 95% of email problems are unnecessary and avoidable.

  • +1

    Wow! BigPond is a name I haven't heard in years! I first heard it in my early days high school (over 20 years ago now!) and assumed the product was gone! I was wrooong! 😊

Login or Join to leave a comment